·
Service has been restored.
Resolved
Monitoring
Root cause identified and resolution has been deployed. Monitoring service status.
Investigating
We are aware of a functional issue logging in to our web and app clients.