Resolved
Our SSO provider is showing healthy statuses and all systems have returned to normal operation.
Monitoring
We have identified the root cause as an AWS issue affecting our SSO provider. Services are back up, but SSO based logins may be impacted for some time until the AWS and Provider issues are resolved.
Identified
We are aware of issues with the API gateway. This will create instability across all products. We are actively working to resolve the issue.